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Getting Started 
Before you begin create a folder on your desktop called “GoliveTraining” This is where you 
will save your pages. Inside of the “GoliveTraining”  folder, create another folder called 
“Images” this is where you will keep all of your pictures, sounds, clip art, etc. 
Note: Do not use any special characters or spaces in your file names. 

 
Creating a site 
When you start Adobe GoLive, the program opens a welcome screen that prompts you create: 
new document or  
open a document.  
 
Choose “New Document”.  
 
From the site wizard, select the “Site tab”, select “Create Site” and then “From Existing 
Content” and click “Next”.  
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At the next wizard prompt select “From a 
Local Folder of Existing Files”, click 
“Next”.  
 
Select the top “Browse” button and navigate 
to your “GoliveTraining” folder on your 
desktop, select it and click “Choose”,  
 
Click “Next”. 
 
 
 

In the next wizard prompt screen click 
“Finish”. 
 
 

 

 
Your new site window will now be open. 
 

 
 
 
Creating pages 
Choose “New” from the “File” menu. GoLive Opens another wizard window. 
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From the wizard, select the “Web tab”, select “Pages” and then “HTML Page” and click 
“Ok”. 
 

After creating a new page, it’s 
important to change the title of 
the page. The page title 
appears in the title bar of the 
Web browser when the page is 
viewed. It’s also used by 
Internet search engines to 
index the page. 
  
 
 
 
 
 
 

 
 
To change the page title: 
Do the following: 
• Click the Page icon ( ) in the upper right corner of the 
document window.  
• Be sure your Inspector pallet is open (choose Window > Inspector). and type your new title in 
the Title field of the Inspector pallet. 
 
Saving pages 
Using the Save dialog box, you can save your Web page directly to the folder that stores the 
pages and images for your Web site. You can also specify a filename for your page. 
To save a page: 
1 Choose File > Save. 
2 Name the page using the appropriate file naming conventions (no spaces or special 
characters). Make sure that you add the .htm or .html suffix to the name to ensure that Adobe 
GoLive and Web browsers recognize the file as a Web page.  
3 Find and open the GoliveTraining folder on your desktop. 
4 Click Save. 
 
Setting Up Pages 
Selecting text and background colors 
You can select colors for the text that appears on your Web page, including the body text and 
links. You can also select a background color or image to visually enhance your page. The 
colors that you choose override the default colors used by most Web browsers.  
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To select a text or background color: 
1 Click the Page icon ( ) in the upper right 
corner of your new page. The inspector pallet 
changes to the Page Inspector.  
2 In the Page Inspector, click the Page tab, and 
select one of the following options: 
• Background Color to select a background color. 
• Text to select a color for the body text. 
• Link to select a color for standard link text. 
• Active Link to select a color for active links. The 
color that you choose appears temporarily when 
a viewer clicks a link. 
• Visited Link to select a color for visited links. 
 
3 Double click inside the desired color field in the Page Inspector to select it. 
4 Select a color in the Color palette.  
Adobe GoLive automatically applies the color to the color field in the Page Inspector, and 
applies the color to the text or background color of the page. 
5 To select a background image, click on the image check box and browse to the file you want 
to select. 
 

 
Using the toolbar 
 
When you first start Adobe GoLive, a context-sensitive toolbar appears below the command 
menus at the top of your screen. The toolbar contains buttons and pop-up menus which 
change depending on what you have selected in the work area. You can use the toolbar to 
modify selected text and objects in the document window, such as choosing a paragraph 
format for selected text or resizing a layout text box. You can also use the toolbar to perform 
general tasks that affect your document or Web site, such as turning on link warnings or 
viewing your document directly in a Web browser. 
 
To move the toolbar: 
Drag the toolbar from its title bar and it will become a separate pallet. 
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Using the Inspector 
The context-sensitive Inspector lets you set attributes for text and objects in the document 
window. The contents of the Inspector changes depending on what you have selected in the 
work area. The Inspector can contain tabs, text boxes, Enter buttons, Point and Shoot buttons, 
Browse buttons, pop-up menus, check boxes, radio buttons, and color fields.  
 

 

A. Check box B. Pop-up menu C. Color field 
D. Radio button E. Point and Shoot button 
F. Text Box 
 
 
 
 
When you make a selection in the document 
window or a site window, the name of the 
Inspector changes and appears at the bottom 
left corner of the Inspector. For example, when 
you select an image placeholder in the 
document window, the word Image appears at 
the bottom of the Inspector, indicating that the 
Inspector has changed to the Image Inspector. 
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To show the Inspector and any palettes in its group: 
Choose Window > Inspector. 
 
To use the Inspector to set attributes for a selection in the document window or a site 
window: 
1 Make your selection in the document window or a site window. 
 
2 In the Inspector, do any of the following: 
• Use a text box to enter information, such as a title, measurement, or the path of a file to be 
used as a link destination. To enter text into a text box, click in the text box and type the 
desired text. By default, the text is applied as soon as the text box loses its focus (for example, 
a text box loses its focus when you click outside of it). 
• Use a Point and Shoot button ( ) or Browse button to select a file to be used as a link 
destination. For example, you can create a hypertext link by selecting text in the document 
window, clicking the New Link button on the toolbar, and then selecting a file using the Point 
and Shoot button, or the Browse button in the Inspector. 
• Use a pop-up menu to choose from a set of options. To display the set of options, click the 
pop-up menu. 
To choose an option, drag to the desired option and release the mouse button to make your 
selection. 
• Use a check box to select or deselect an option by clicking inside the check box. A check 
mark in the check box indicates that the option is selected. 
• Use a radio button to select one of a group of options by clicking inside the radio button. A 
black bullet in the radio button indicates that the option is selected. 
• Use a color field to color your current selection. Click inside the color field and then select a 
color in the Color palette by holding the mouse button down on bottom right corner dogear. 
Text color can be selected from the tool bar as well. 
 
Adobe GoLive automatically applies the color to the color field in the Inspector, activates the 
color option for the color field, and applies the color to your current selection in the work area. 
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Adding an Image 
To insert an image into your web page, select the image icon from  
the Objects palette and drag to your page. 
 

 
 
 
 
The Image Inspector will show an empty 
reference. Click on the folder and browse to 
your image. (You should create a separate 
folder for all of your images.) 
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. 
 
 
 
 
 
 

 
Using Image Maps 
Image maps are images with hotspots. You can link 
image maps to other resources.  
 
 To create an image map, place an image on your 

page. Select the image. 
 Click on the More tab of the Image Inspector.  
 Select the Use Map box.     
 Name the image. 

 
 
 
 

 

 
 Using the region creation tools, draw a region over the image for your link (hotspot). The 

Image Inspector changes to the Map Area  Inspector. Click on the Browse button icon to select 
the URL..  
 As with any link, you can link to another location on the same page, another page in your 

site or outside your site or an email address.

A. Select Region button B. Region creation tools 

 C. Frame Regions buttons D. Select Color button 

A.  B.        C.   D. 

Image Map Tools 
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To set up a table 
1 Choose Window > Objects. (if the palette is 
not open) 
2 In the Objects palette, click the Basic tab.  
3 Drag the Table icon from the Objects 
palette to your document window, or double-
click the icon in the Objects palette. 
4 Choose Window > Inspector. 
5 In the Table Inspector, click the Table tab. 
6 To change the number of rows or columns 
in the table, do the following: 
 • Enter the desired number for Rows or 
Columns in the Table Inspector. 
7 To resize the table, do one of the following: 
• Click the top or left edge of the table to 
select it or click on the table tab. In the Table 
tab of the Table Inspector, choose an option 
from the pop-up menu for Width or Height, 
and enter the desired measurement. Choose 
Auto to automatically adjust the width or 
height to its optimal size. 
• Alt-click (Windows) or Option-click (Mac OS) the right or bottom border of the table. Then 
drag in the desired direction. (Alt-clicking or Option-clicking sets the units for Width or Height 
from Auto to Pixel, so that the width or height can be resized.) 
 
Working with Tables 
8 To resize a row or column in the table, do one 
of the following: 
• Alt-click (Windows) or Option-click (Mac OS) 
the right or bottom border of a cell in the row or 
column that you want to resize. Then drag in 
the desired direction. 
• Select a cell in the row or column that you 
want to resize. (Click bottom of cell to select it.) 
In the Cell tab of the Table Inspector, choose an 
option from the pop-up menu for Width or 
Height, and enter the desired measurement. 
9 To add text 
• Click in the cell to add text.  
• Add a graphic to a table using the same 
methods as for adding a graphic to a page. 
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To customize the appearance of a table: 
1 Click the top or left edge of the table to select it. 
2 Choose Window > Inspector. 
3 In the Table Inspector, click the Table tab. 
4 Enter the desired width for Border in the Table Inspector. 
If you set the border width to 0, the borders are dimmed in Adobe GoLive Layout view and 
hidden in the 
browser. To hide the dimmed borders that appear in Layout view, choose Edit > Hide Invisible 
Items. 
5 To change the vertical and horizontal spacing within table cells, enter a number for Cell Pad. 
 
Creating Links 
You need to provide visitors a way to get from one page to another. Links can move visitors 
from text or graphics on a page, to other pages within the site or other sites. 
 
To create a hypertext link: 
1 Select the text that you want to use as the source of the link.   
2 Choose Window > Inspector. In the Inspector, click the Link tab. Click the New Link button 
( ) on the toolbar.  
To specify a link destination, select a file 
using the Browse button. 
You can also enter a URL to another 
website or e-mail address in the URL text 
box. When doing so, you need to include 
“http://” at the beginning of the URL and 
“mailto:” at the beginning of the e-mail address in the URL text box. 
 
For a link Title, enter a description of the link for your own reference. 
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To create link from a graphic:  
1 Select the graphic that you want to use as the source 
of the link.  
2 Choose Window > Inspector. In the Image Inspector, 
click the Link tab. Click the New Link button ( ) on the 
toolbar.  
To specify a link destination, select a file using the Point 
and Shoot button (@), or the Browse button( ). 
 
To remove a hypertext or graphic link: 
Select the text that’s the origin of the link. Then click the Remove Link button on the toolbar. 
 

 
 
 
Using anchors 
An anchor is a link to a location on the same page. 
1. You shouldn’t place anchors directly on a layout grid. 
2. You should place anchors near the left margin of the page, so that the anchors work more 
consistently across browsers. 
3. You won’t be able to preview certain link and anchor combinations in the Adobe GoLive 
document window’s Preview. 
4. You should test links to anchors before publishing your site. Anchors don’t always work the 
same way in Netscape Navigator and Microsoft Internet Explorer. 
 
To create an anchor and a link to it: 
1.  Choose Window > Objects. In the Objects palette, click the Basic tab. 
 
2. Drag the Anchor icon from the Objects palette to the location on the page 
where you want the anchor. 
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3. In the Anchor Inspector, enter a unique name for the 
anchor. 
 

 In the document window, select the text that you 
want to use as the origin of the link.  
 

 
 
 
 
In the Text Inspector, click the Link tab.  
Drag from the Point and Shoot button 
( ) in the Text Inspector to the anchor 
on the page. 
 


